planetf1.com

It is currently Mon May 27, 2019 5:48 am

All times are UTC


Forum rules


Please read the forum rules



Post new topic Reply to topic
Author Message
PostPosted: Sun May 12, 2019 3:12 pm 
Offline

Joined: Tue May 05, 2009 11:31 am
Posts: 7221
Altair wrote:
Siao7 wrote:
Altair wrote:
P-F1 Mod wrote:
It's derailed threads in the past, and certain users seem to be doing things specifically to attract our attention.

I was told to stop bashing Mercedes.

I now congratulate Mercedes, told to stop that.


Just stop talking about Mercedes?

Man, just quit while you're ahead. Just read P-F1 mod's signature...

This season is one of constant adjustments.

I'll adjust my posts for the next race.

:D


Top
 Profile  
 
PostPosted: Sun May 12, 2019 3:38 pm 
Offline
Site Admin
User avatar

Joined: Sat Jun 07, 2014 11:10 am
Posts: 531
I am locking this thread while I tidy up the post to put it back on topic.

A few points to consider while I do this:
  • as F1 fans, we the mods are trying to enjoy the race and the post race coverage as well, and having to deal with things in the forum takes time away from our enjoyment of the race weekend. The first comment I made in reply to Altair and TedStriker's exchange was directed at both of them, as it was the startings of an derailing off topic exchange
  • this type of mod interaction is not a formal warning, it's just telling people to mind the discourse they have having
  • sarcasm isn't banned, neither are jokes. This isn't about one ingredient that was wrong, but what it was a recipe for in this particular case


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Sun May 12, 2019 4:43 pm 
Offline

Joined: Tue Sep 26, 2006 9:21 am
Posts: 3665
Thank you for doing the messy work, Aqua, it's appreciated.

_________________
AlienTurnedHuman wrote:
Eurytus probably thought he was God. At least until he was banned. Which means if he was God, it makes me very scared of PF1-Mod.

Please report forum problems to us, via PM/Feedback Thread. Screenshots will also help.


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Mon May 13, 2019 1:20 pm 
Offline

Joined: Mon Aug 08, 2016 11:14 am
Posts: 767
Location: Stratford
Does anyone have an issue accessing the forum when using 4G? I very often get a page cannot be displayed message or if the page does load it takes a while. Not sure its anything to do with signal as most other websites are fine. Not a major issue but just something I'd noticed.


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Mon May 13, 2019 1:33 pm 
Offline
User avatar

Joined: Thu Feb 13, 2003 9:39 pm
Posts: 3353
JN23 wrote:
Does anyone have an issue accessing the forum when using 4G? I very often get a page cannot be displayed message or if the page does load it takes a while. Not sure its anything to do with signal as most other websites are fine. Not a major issue but just something I'd noticed.

4G has higher latency (well, a higher standard deviation on its latency), and this forum - thanks to the adverts - has a ton of external script files to load in, so if one of these hangs it can cause pages to load much more slowly. It can start loading in the HTML but if the scripts are deferred (which I don't believe they are) then it will interrupt the processing of the HTML until that script file has been loaded. This means if an advertiser's server is slow, the page will start to load and then stop while it loads in the advertiser's javascript.

However, i assume you are noticing it is more pronounced that other websites?


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Mon May 13, 2019 3:49 pm 
Offline

Joined: Mon Aug 08, 2016 11:14 am
Posts: 767
Location: Stratford
Alienturnedhuman wrote:
JN23 wrote:
Does anyone have an issue accessing the forum when using 4G? I very often get a page cannot be displayed message or if the page does load it takes a while. Not sure its anything to do with signal as most other websites are fine. Not a major issue but just something I'd noticed.

4G has higher latency (well, a higher standard deviation on its latency), and this forum - thanks to the adverts - has a ton of external script files to load in, so if one of these hangs it can cause pages to load much more slowly. It can start loading in the HTML but if the scripts are deferred (which I don't believe they are) then it will interrupt the processing of the HTML until that script file has been loaded. This means if an advertiser's server is slow, the page will start to load and then stop while it loads in the advertiser's javascript.

However, i assume you are noticing it is more pronounced that other websites?


Yeah, it's basically this forum and another forum I use. Any other websites I use seem to work fine.


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Wed May 15, 2019 5:08 pm 
Offline
Site Admin
User avatar

Joined: Sat Jun 07, 2014 11:10 am
Posts: 531
JN23 wrote:
Alienturnedhuman wrote:
JN23 wrote:
Does anyone have an issue accessing the forum when using 4G? I very often get a page cannot be displayed message or if the page does load it takes a while. Not sure its anything to do with signal as most other websites are fine. Not a major issue but just something I'd noticed.

4G has higher latency (well, a higher standard deviation on its latency), and this forum - thanks to the adverts - has a ton of external script files to load in, so if one of these hangs it can cause pages to load much more slowly. It can start loading in the HTML but if the scripts are deferred (which I don't believe they are) then it will interrupt the processing of the HTML until that script file has been loaded. This means if an advertiser's server is slow, the page will start to load and then stop while it loads in the advertiser's javascript.

However, i assume you are noticing it is more pronounced that other websites?


Yeah, it's basically this forum and another forum I use. Any other websites I use seem to work fine.

This is unfortunately not something that we moderators have powers to change - webforums usually are littered with external files for advertisers and other stuff, and I suspect that it is what is causing your problem. They also do tend to be quite mark up heavy (this template is chock full of tables within tables within tables. Viewing it with the web inspector is a nightmare!


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Wed May 15, 2019 5:11 pm 
Offline
Site Admin
User avatar

Joined: Sat Jun 07, 2014 11:10 am
Posts: 531
I have added the option to colour rows / cells, but including a colour code inside the tag:





COLUMN 1Column 2.Column 3
R1 C1R1 C2R1 C3
R2 C1R2 C2R2 C3
R3 C1R3 C2R3 C3


Code:
[row=#ff0000] ... row code .. [/row]
[cell=#00ffff] Cell Data [/cell]


Cell colour will override row colour if both are specified.


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Wed May 15, 2019 8:14 pm 
Offline

Joined: Mon Aug 08, 2016 11:14 am
Posts: 767
Location: Stratford
Mod Aqua wrote:
JN23 wrote:
Alienturnedhuman wrote:
JN23 wrote:
Does anyone have an issue accessing the forum when using 4G? I very often get a page cannot be displayed message or if the page does load it takes a while. Not sure its anything to do with signal as most other websites are fine. Not a major issue but just something I'd noticed.

4G has higher latency (well, a higher standard deviation on its latency), and this forum - thanks to the adverts - has a ton of external script files to load in, so if one of these hangs it can cause pages to load much more slowly. It can start loading in the HTML but if the scripts are deferred (which I don't believe they are) then it will interrupt the processing of the HTML until that script file has been loaded. This means if an advertiser's server is slow, the page will start to load and then stop while it loads in the advertiser's javascript.

However, i assume you are noticing it is more pronounced that other websites?


Yeah, it's basically this forum and another forum I use. Any other websites I use seem to work fine.

This is unfortunately not something that we moderators have powers to change - webforums usually are littered with external files for advertisers and other stuff, and I suspect that it is what is causing your problem. They also do tend to be quite mark up heavy (this template is chock full of tables within tables within tables. Viewing it with the web inspector is a nightmare!


I didn't think it would be, was just wondering if anyone else had the same problem. Thanks to you and Alienturnedhuman for the explanation :thumbup:


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Thu May 16, 2019 2:29 am 
Offline
Site Admin
User avatar

Joined: Sat Jun 07, 2014 11:10 am
Posts: 531
Sortable Tables!

Click on a column header to sort by it. Click again to reverse the sort order of that column.





DriverTeamCar NumberGridRace
LewisMerc4421
BottasMerc7712
MaxRed Bull3343
SebFerrari534


To do this, just create a table, but change the stand and end [table] tags to [sortabletable] - the first row will be the header rows and not included in the sort - as above.

If all the of the values of a column (excluding header) are a number, or blank (or a single dash -) then these will be treated as a numerical column and sorted according to their number value. All other columns will be sorted alphanumerically (so 33 would appear before 4, if the column contained non number cells)


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Thu May 16, 2019 8:25 am 
Offline

Joined: Tue May 05, 2009 11:31 am
Posts: 7221
Mod Aqua wrote:
Sortable Tables!

Click on a column header to sort by it. Click again to reverse the sort order of that column.





DriverTeamCar NumberGridRace
LewisMerc4421
BottasMerc7712
MaxRed Bull3343
SebFerrari534


To do this, just create a table, but change the stand and end [table] tags to [sortabletable] - the first row will be the header rows and not included in the sort - as above.

If all the of the values of a column (excluding header) are a number, or blank (or a single dash -) then these will be treated as a numerical column and sorted according to their number value. All other columns will be sorted alphanumerically (so 33 would appear before 4, if the column contained non number cells)


Nice! Thank you mod


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Thu May 23, 2019 6:44 pm 
Offline
Site Admin
User avatar

Joined: Sat Jun 07, 2014 11:10 am
Posts: 531
Has anyone been using the autotrim quote feature?

if so, has it worked correctly every time? Or has anyone experienced any bugs?


Top
 Profile  
 
 Post subject: Re: FEEDBACK THREAD
PostPosted: Fri May 24, 2019 2:25 pm 
Offline

Joined: Sat Jan 28, 2012 4:13 pm
Posts: 14878
Mod Aqua wrote:
Has anyone been using the autotrim quote feature?

if so, has it worked correctly every time? Or has anyone experienced any bugs?


I've used it quite often and it seems to work well for me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group